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Одним из приоритетных направлений развития промышленности Украины 

является создание авиационной техники. Для того, чтобы обеспечить конкуренто-
способность на мировых рынках новой авиационной техники, создаваемой в 
Украине, и сократить сроки проектирования, необходимо вести новые научные 
разработки и создавать методы проектирования и трехмерного параметрического 
моделирования элементов конструкции планера самолета [1, 2, 5]. 

Внедрение в практику проектирования современных компьютерных 
интегрированных систем CAD/CAM/CAE/PLM, обеспечивающих повышение 
качества проектирования, трехмерное параметрическое моделирование 
конструкций и их инженерный анализ, требует разработки новых методов 
интегрированного проектирования элементов конструкции планера самолета, 
включающих в себя методики трехмерного параметрического моделирования [3, 
5, 6]. 

В условиях рыночных отношений ни одна авиастроительная фирма не 
может оставаться конкурентоспособной, если она не обеспечивает высокое 
качество изготовляемых образцов авиационной техники, быструю их 
модернизацию или смену модельного ряда. Обеспечить высокие темпы работ с 
сохранением высокого качества конечной продукции сложно без применения 
компьютерных интегрированных систем CAD/CAM/CAE/PLM, позволяющих 
интегрировать процессы проектирования, инженерного анализа и подготовки 
производства самолета [4, 7]. 

Основой для модернизации авиационной техники следующих поколений с 
помощью интегрированной компьютеризации при проектировании, 
конструировании, технологической подготовке производства, серийном 
производстве, летных испытаниях на основе непрерывной информационной 
поддержки жизненного цикла изделия (CALS-технологий) является разработка 
интегрированных систем, позволяющих обеспечить высокое качество, 
долговечность, надежность, ресурс, сертификацию и производство авиационной 
техники и её высокий научно-технический уровень [2, 5]. 

В последние десятилетия отмечается увеличение роста конкуренции на 
мировых рынках авиационных транспортных услуг, что в первую очередь связано 
с появлением новых авиастроительных компаний. Для сохранения конкуренто-
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способности новой авиационной техники необходимо внедрять новые научные 
разработки в области проектирования и производства самолетов.  

Важной задачей является снижение сроков проектирования, изготовления 
опытных образцов, сертификации и начала серийного производства нового 
самолета. Внедрение в практику проектирования и производства вновь 
создаваемого летательного аппарата компьютерных интегрированных систем 
позволяет значительно сократить время от начала проектирования до начала 
серийного производства самолета.  

Важным элементом решения такой сложной задачи является этап 
трехмерного параметрического моделирования элементов конструкции планера 
самолета. Сокращение сроков моделирования позволит быстрее выйти с новым 
самолетом на рынок авиационных перевозок и существенно повысить его 
конкурентоспособность. 

Целью данной статьи является разработка метода трехмерного 
параметрического моделирования пояса сборной нервюры крыла самолета 
транспортной категории с помощью компьютерной интегрированной системы 
Siemens NX, который даст возможность значительно сократить этап моделиро-
вания типовых элементов конструкции планера самолета. 

Самолет состоит из большого количества деталей, сборок, узлов и 
агрегатов (рис. 1), соединенных между собой различными типами крепежных 
элементов. Среди элементов конструкции планера самолета можно выделить 
конструктивно подобные элементы, например, пояса сборных нервюр (рис. 2), 
пояса шпангоутов, кронштейны, балки пола, стрингеры фюзеляжа и т.п. Эти 
элементы увязаны с теоретическим контуром (мастер-геометрией) и моделью 
распределения пространства. 

 
Рис. 1. Модель полного определения самолета транспортной категории 
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Рис. 2. Фрагмент средней части нервюры отъемной части крыла (ОЧК) самолета: 
1 – верхний пояс; 2 – нижний пояс; 3 – стенка; 4 – стойки 

Рядовая нервюра отъемной части крыла балочного типа состоит из 
верхнего и нижнего поясов, стенки с набором вертикальных стоек. Стенка 
нервюры изготовлена штамповкой из листа, подкреплена стойками и имеет 
отверстия облегчения, края которых усилены отбортовками. Пояса нервюр 
изготавливаются из прессованных профилей таврового сечения, соединяются со 
стенкой заклепочным швом и имеют вырезы для прохождения стрингеров панели 
крыла (рис. 2, 3). 

  

Рис. 3. Фрагмент чертежа типовой конструкции пояса сборной нервюры: 
1 – вертикальная стенка; 2 – горизонтальная стенка 

 
Соединение нервюры со стрингером 3 обеспечивается через кницу 2, 

присоединенную к вертикальной стенке пояса 1 и стрингера 3, между нервюрой и 
обшивкой 4 – через компенсатор 5 (рис. 4, а) и компенсатор 2 (рис. 4, б). 

Стыковка пояса 1 со стенкой 6 и стойки 7 с поясом 1 (рис. 4, а) выполняется 
с помощью заклепочных соединений. Соединение пояса 1 с лонжероном 3 
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реализуется путем клепки вертикальной стенки пояса 1 со стенкой нервюры 5 и со 
стенкой лонжерона 3 (рис. 4, б). 

 
а б 

 

Рис. 4. Фрагмент чертежа типовых соединений пояса с элементами нервюры,  
продольного набора крыла и обшивкой: 

а: 1 – пояс; 2 – кница; 3 – стрингер; 4 – обшивка; 5 – компенсатор, 
6 – стенка нервюры; 7 – стойка нервюры; 

б: 1 – пояс; 2 – компенсатор; 3 – стойка лонжерона; 4 – обшивка;  
5 – стенка нервюры 

Методы проектирования самолетных конструкций, которые применяли 
ранее, базировались на двумерных моделях и их увязке с помощью плазов, что не 
давало возможности учесть все конструктивные и технологические особенности. Это 
стало предпосылкой к созданию интегрированных методов проектирования [5, 10].  

Разработка интегрированных методов проектирования происходит по мере 
появления новых научно-технических идей и конструктивно-технологических 
решений их достижения в существующих условиях производства [10]. 

Метод интегрированного проектирования содержит в себе проектирование 
и компьютерное трехмерное параметрическое моделирование конструкции 
самолета в целом и ее отдельных частей [8, 9].  

В данной статье разработан метод трехмерного параметрического 
моделирования пояса сборной нервюры на базе мастер-геометрии и модели 
распределения пространства крыла самолета транспортной категории.  

На рис. 5 показана блок-схема метода трехмерного параметрического 
моделирования элементов конструкции отъемной части крыла самолета 
транспортной категории с помощью компьютерной интегрированной системы 
Siemens NX. 

Предложенный метод позволяет создать трехмерную параметрическую 
модель пояса типовой конструкции рядовой нервюры ОЧК и на ее основании 
получить весь набор конструктивно-подобных поясов нервюр по размаху крыла. 
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Трехмерное параметрическое моделирование нижнего пояса сборной 
рядовой нервюры крыла ведется на базе мастер-геометрии (рис. 6) и модели 
распределения пространства отъемной части крыла (рис. 7). 

 
 

Рис. 5. Блок-схема метода трехмерного параметрического моделирования 
элементов конструкции отъемной части крыла самолета транспортной категории 
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Рис. 6. Модель мастер-геометрии крыла самолета транспортной категории 

 
Рис. 7. Фрагмент модели распределения пространства отъемной части крыла 

 
Разработка метода трехмерного параметрического моделирования пояса 

сборной нервюры крыла, которая позволит создавать на базе одной трехмерной 
параметрической модели типового элемента конструкции весь набор поясов 
нервюр, является актуальной задачей трехмерного параметрического 
моделирования элементов конструкции планера самолета. 

Рассмотрим реализацию разработанного метода на примере создания 
трехмерной параметрической модели нижнего пояса рядовой нервюры ОЧК. 

Теоретический контур является поверхностью панели крыла. В качестве 
изменяемых конструктивных параметров пояса нервюры (рис. 8) в зависимости от 
положения его плоскости вдоль размаха крыла заданы следующие геометрические 

r

ТК

s

s1

h

b

 
 

Рис. 8. Конструктивные параметры 

параметры: 

• s – толщина вертикальной стенки; 

• s1– толщина горизонтальной стенки; 

• b – ширина горизонтальной стенки; 

• h – высота вертикальной стенки; 

• r – радиус скругления; 

• размеры и положение просечек под 
стрингеры. 
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Алгоритм построения 
Запустить систему Siemens NX и открыть сборочный файл крыла Sbor_fail, 

содержащий мастер-геометрию и модель распределения пространства крыла. 
1. Включить опцию WAVE mode в навигаторе сборки Assembly Navigator. 
2. Создать файл подсборки крыла. Нажать правой кнопкой мыши на 

Sbor_fail, в выпадающем меню выбрать WAVE → Create New Level, в 
открывшемся окне нажать на Specify Part Name, ввести имя файла, например 
«rib», и сохранить его, нажав ОК. 

3. Создать файл подсборки нервюры. Нажать правой кнопкой мыши на 
«rib», в выпадающем меню выбрать WAVE → Create New Level, в открывшемся 
окне нажать на Specify Part Name, ввести имя файла, например «сар», и 
сохранить его, нажав ОК. 

Созданные файлы сбороч-
ных единиц появятся в навига-
торе сборки (Assembly Navigator) 
(рис. 9). 

4. Активизировать всплы-
вающее меню Assembly 
Navigator и сделать элемент 
подсборки «сap» рабочей частью: 
нажать на нем правой кнопкой 
мыши и в контекстном меню 
выбрать Make Work Part. Модель 
распределения пространства 
станет серого цвета. 

5. Создать набор ссылоч-
ной геометрии. Для этого 
необходимо активировать кнопку 
WAVE Geometry Linker . В 
поле Type выбрать Face, 
значение Face Option изменить 
на Face Chain и указать нижнюю 
поверхность крыла и поверхности, 
задающие плоскость нервюры и 
стрингеров, расположенных на 
нижней панели. После каждого 
нового выбора нажимать Apply. 

В навигаторе модели Part 
Navigator появится набор 
ссылочной геометрии (рис. 10). 

 
 

Рис. 9. Создание файлов подсборок 

 
Рис. 10. Набор ссылочной геометрии 
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Рис. 11. Окно Datum Plane 

6. Создать фиксированную 
плоскость Main_Datum_Plane в 
рабочей системе координат в 
плоскости ХС-YC Insert → 
Datum/Point → Datum Plane. В окне 
Datum Plane в поле Distance 
поставить 0. 

7. Создать опорную плоскость 
Datum_Plane: Insert → Datum/Point 
→ Datum Plane. В открывшемся окне 
Datum Plane задать тип, плоскость и 
дистанцию в соответствии с рис. 11. 

Создание этой плоскости имеет 
ключевое значение: все дальнейшие 
построения будем привязывать к этой 
плоскости. С ее перемещением вдоль 
размаха будут параметрически 
изменяться геометрические размеры 
создаваемого пояса.  

 
Рис. 12. Линии пересечения 

опорной плоскости Datum_Plane с 
моделью крыла 

Рис. 13. Построенные 
направляющие 

8. С помощью команды Section 
Curves определить пересечение плоскости 
Datum_Plane с моделью крыла. Для этого 
выбирать команду Insert → Curve from 
Bodies → Section. Результат построения 
показан на рис. 12. 

9. Обрезать линию пересечения 
плоскости с поверхностью крыла с 
помощью опции Edit → Curve → Trim, при 
этом граничными объектами являются 
линии пересечения плоскостей крайних 
стрингеров с плоскостью Datum_Plane. 

10. C помощью операции Offset 
Curve получить направляющие Insert → 
Curve from Curves → Offset (рис. 13). В 
поле Offset задать расстояние 15 мм (этот 
параметр также является вариативным в 
зависимости от положения пояса нервюры 
по размаху крыла).  
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11. Построить опорную плоскость Datum_Plane1, перпендикулярную 
направляющей с помощью метода Point on Curve Insert → Datum/Point → 
Datum Plane (рис. 14). 

 
 

Рис. 14. Построение опорной плоскости Datum_Plane1 
12. Создать таблицу с выражениями изменяемых конструктивных пара-

метров пояса нервюры в соответствии с рис. 15. Для этого выбирать команду 
Tools→Expressions, в поле Name ввести имя переменной, в поле Formula –
 величину и нажать Accept Edit . 

 
Рис. 15. Таблица выражений изменяемых конструктивных  

параметров пояса нервюры 



Открытые информационные и компьютерные интегрированные технологии № 60, 2013 

 14

13. В полученной плоскости построить эскиз сечения пояса нервюры 
(рис. 16) Insert → Sketch in Task Environment . 

 
 

Рис. 16. Эскиз сечения нижнего пояса 

 
 

Рис. 17. Подготовка к построению 
пояса (эскиз, направляющая, 

плоскость) 

 
 

Рис. 18. Результат построения пояса 

14. С помощью операции 
Sweep Along Guide построить пояс 
нервюры. Построение показано на 
рис. 17 и 18. Insert → Sweep → 
Sweep Along Guide. 

 

Создание просечек для стрингеров в вертикальной стенке пояса 
15. Спроецировать полученные в пп. 8, 10 кривые и кривую направляющей 

пояса п.10 на плоскость эскиза с помощью операции Project. 
16. С помощью команды Convert To/From Reference сделать спроециро-

ванные кривые ссылочными. 
17. Построить эскиз просечек под стрингеры Insert → 

Sketch in Task Environment . Размеры просечки (рис. 19) зависят от профиля 
стрингера, поэтому их можно изменять. 
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Рис. 19. Эскиз просечек под стрингеры 

18. После создания эскиза с помощью операции Extrude  сделать 
вырезы в поясах. В качестве сечения использовать вертикальную стенку пояса, 
направление вектора задать перпендикулярно плоскости нервюры. Во вкладке 
Limits в поле End Distance ввести значение 5 мм. Во вкладке Boolean задать 
параметр Subtract и в качестве Select Body выбрать пояс. Результат построения 
показан на рис. 20. 

 
Рис. 20. Трехмерная параметрическая модель пояса рядовой нервюры крыла 

19.Определить массово-инерционные характеристики поясов нервюр. 
Во вкладке Analysis выбрать пункт Measure Bodies и мышкой указать 

модель пояса нервюры, система выводит на экран окно со следующими 
параметрами (рис. 21): 

Выводы 

Разработан метод трехмерного параметрического моделирования пояса 
сборной нервюры крыла с помощью компьютерной интегрированной системы 
Siemens NX, позволяющий значительно сократить этап моделирования типовых 
элементов конструкции планера самолета, используя созданную трехмерную 
параметрическую модель типового конструктивного элемента. 

Методы интегрированного проектирования предполагают применение 
параметрического аналитического эталона пояса сборной нервюры в расчетах 
аэродинамики и прочности; ресурса и живучести; массы самолета и его центровки; 
аэроупругости конструкции и безопасности ее функционирования, а также при 
технологической подготовке производства и управлении качеством, эксплуатации 
и ремонте.  
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Рис. 21. Массово-инерционные характеристики пояса нервюры 

 
Рис. 22. Дерево модели  
с набором поясов нервюр 

18. Созданная трехмер-
ная параметрическая модель 
пояса нервюры позволяет 
получить весь набор конструк-
тивно-подобных поясов по 
размаху крыла (рис. 23). Для 
построения нового пояса 
необходимо переместить базо-
вую плоскость до плоскости 
нервюры и задать рассчитан-
ные геометрические параметры 
пояса, изменив данные в 
таблице выражений, и 
сохранить данный файл с 
новым именем пояса нервюры. 
Добавить полученную модель в 
файл сборки (рис. 22). 
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Рис. 23. Набор поясов рядовых нервюр крыла самолета транспортной категории 
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Метод тривимірного параметричного моделювання пояса  
збірної нервюри крила літака транспортної категорії  

за допомогою комп’ютерної інтегрованої  
системи Siemens NX 

 
Розроблено метод тривимірного параметричного моделювання пояса 

збірної нервюри крила літака транспортної категорії. Поданий метод дозволяє 
значно скоротити етап моделювання типових елементів конструкції планера 
літака, за допомогою створеної тривимірної параметричної моделі типового 
конструктивного елемента. 

Ключові слова: крило, майстер-геометрія, модель розподілу простору, 
параметрична модель, нервюра, пояс.  

 

Method of three-dimensional parametric modeling  
of wing composite ribs сap of transport category aircraft 

using computer-aided integrated 
Siemens NX system 

 
The method of three-dimensional parametric modeling of the wing composite ribs 

cap of transport category aircraft has been developed. The proposed method 
significantly reduces the phase of model simulations of the typical structural members of 
aircraft airframe, using a three-dimensional parametric model of the typical structural 
member. 

Keywords: wing, master geometry, space distribution model, parametric model, 
rib, cap. 


